leader-id - All hail status page – Incident details

All hail status page

Resolved
Operational
Started about 5 years agoLasted 4 minutes

Affected

Website

Operational from 1:03 PM to 1:06 PM

Updates
  • Resolved
    Resolved

    Never gonna give you up Never gonna let you down Never gonna run around and desert you Never gonna make you cry Never gonna say goodbye Never gonna tell a lie and hurt you

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating this incident.